Question

Tomtom Vio : perte de liaison Bluetooth


Bonjour,
Je viens d'acquérir un Tomtom Vio et je rencontre des problèmes de perte de connexion Bluetooth entre mon iPhone 6s et le boitier Tomtom. Le boitier est fixé au bras de mon rétroviseur gauche et le smartphone et dans la poche gauche de mon pantalon. J'utilise en même temps le kit main libre Bluetooth de mon casque pour le guidage vocal. Pendant la navigation, le boitier affiche une icone de smartphone avec un point d'interrogation. Le guidage vocal continu dans mon casque bluetooth. Au bout de quelques secondes, la connexion s'opère à nouveau et tout rentre dans l'ordre. Avez-vous déjà rencontré ce problème. Que peut-on faire ? C'est très pénalisant quand vous êtes dans un secteur inconnu avec des consignes en cours. Cordialement.

7 commentaires

Badge +4
Bonjour Jazz92200, et bienvenue sur les forums,

Je suis désolé pour cette réponse tardive, je viens de prendre connaissance de votre post.
Nous avions un souci résultant de l'iOS 10 qui a été rectifié par des mises à jour de l'app et surtout la version 10.2 de l'iOS.
Quelles sont les version d'app et d'iOS sur votre téléphone svp?

Cordialement,
William
Bonsoir. Je suis déjà sous iOS 10.2 mais je viens de télécharger la mise a jour de l'application VIO. Je refais donc un test demain et vous tiens au courant.
Bonjour. Nouveau test fait avec iOS 10.2 et application Tomtom 1.2.1. J'ai toujours'la perte de connexion entre mon iPhone et le boitier. Pire, cette fois-ci il n'a pas retrouvé la liaison et l'ecran s'est eteint. Merci de me proposer une autre solution ou d'engager un remplacement du dispositif. En l'etat, il ne me sert à rien. Cordialement.
Badge +4
Bonjour Jazz92200,

Je suis navré que la mise à jour logicielle n'ait suffi à résoudre le souci.
A l'heure actuelle, je n'ai malheureusement pas d'autre solution à vous proposer, et vous invite à relancer le support technique avec qui vous étiez en contact.

Cordialement,
William
Merci. Dernière question. Je n'areive pas a activer la fonction d'affichage de l'appel sur le Vio. Le bouton reste grisé puis revient en position OFF. Une astuce pour l'activer ?
Badge +4
Avez-vous accordé l'accès de l'app à vos contacts ?
Bonjour, J'ai EXACTEMENT les mêmes PB que jazz92200 à savoir de perte de connexion bluetooth, à chaque utilisation, sporadiquement, + les contacts téléphonique qui ne s'affichent pas en roulant sur mon scoot 😞
Version IOS iphone 6S: 10.3.3 / Version apps VIO: 1.2.2 / version firmware 3.2.615 / J'ai bien autorisé les contacts avec VIO, j'ai ré-installé l'appli 5 fois minimum, j'ai scruté des tonnes de forum et pages internet sans succès.
Merci de m'aider car j'avoue ne pas être satisfait du tout car un GPS qui vous lache c'est toujours au plusmauvais moment, lorsqu'on est pressé. Dites moi tout ce que je peux faire pour résoudre, je le ferai. Etant sous garantie, je peux également le ramener chez le revendeur s'il le faut, avec votre soutien pour attester des PBs.
MERCI d'avance.

Commenter

    Cookies

    C'est pourquoi nous utilisons des cookies pour améliorer nos sites, afin de vous offrir des informations pertinentes en fonction de vos centres d'intérêt et d'interagir avec les réseaux sociaux.Autoriser Paramètres de cookies